Aquariophilie. Forum recifal, aquarium eau de mer, forum redseamax 130, 250 et 500. Inscrivez-vous | S'identifier | Les derniers messages | Albums | Recherche | Aide | Mappemonde

 
 
Aquariophilie. Forum recifal, aquarium eau de mer, forum redseamax 130, 250 et 500. » Le mini-reef » Matériel et équipement » Maxpect Razor 420R 160W problème...
 
 
 
Page : << < 1 | 2 > >>


 
 
Auteur Imprimer le topic Message

 
 
aqua_01

Habitué

Enregistré le 02/04/2018
Messages: 260
Non connecté

Sujet : Maxpect Razor 420R 160W problème...
Ajouté le : 17/06/2018 14:09
Message :

Bonjour à tous,

Je pose mon problème (peut être mineur) mais toujours bon d'en parler pour certaine qui aurait peut être ce problème.

Voilà, concernant ma rampe, j'ai un peut soucis (si ça en est un en soit). J'ai en fait mes 2 ventillos qui fonctionne en permanence, alors vous allez me dire c'est mieux que pas du tout pour éviter qu'elle crame, certe tout à fait d'accord avec vous mais ça peut être évités se serait cool.

Apparemment, c'est peut être du fait que la température ambiante de mon salon serait entre 24° et 27° selon un article de post de forum que j'ai lu il y'a pas longtemps.

Voici la réponse du post :

"Le déclenchent dépend aussi de la température dans ta pièce. Quand j'ai acheté ma première rampe en décembre 2012, les ventilos ne se déclenchaient pas. Il faisait entre 20 et 21 °C dans le salon. A partir du printemps, je les ai vu se déclencher mais à part en plein été, ils ne fonctionnent pas longtemps sur une journée, bien entendu aux heures où ta rampe est plein pot."

Qu'en pensez vous ? ou une autre idée peut être.

Merci les aquariophiles

Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un Message Privé à aqua_01 Citer ce post dans votre réponse

 
 
rocknroll2_69

Titulaire

RSM250 30/04/2010 puis RSM 650 23/08/2013

Enregistré le 21/03/2010
Messages: 2597
Non connecté

Ajouté le : 18/06/2018 08:12
Message :

Il me semble étonnant que les ventilos fonctionnent en permanence.
C'est signe, soit d'une chauffe excessive, soit d'un défaut de la rampe.
En théorie, ces rampes sont étudiées pour avoir un refroidissement passif avec les refroidisseurs.
Maxpect a rajouté des ventilos pour ceux qui auraient le bac dans un environnement "difficile" (peu d'aération…)


Ci dessous explications par Maxpect. Néanmoins, essaie de bien cerner le souci, ils ne devraient se déclencher que vers une température d'approx. 48/49° du module d'après ce qu'ils annoncent…

Passive Cooling
The Razor Lighting system is designed to be 100% cooled passively. The body of the Razor is crafted entirely in aluminum, serving as a large heat sink. Together with an ingenious aerodynamic design, cool air is channeled through the bottom of the fixture and heat is dissipated through the aluminum chassis. Pre-installed and temperature-controlled fans that turns on only when the temperature rises past 120F.

After really long debate and trial runs on our prototype Razor, we have decided to add fans to the fixture.

With the large body serving as heat sink, even without fans the Razor run at around 50-60C (120-130F) only, but we need to also consider many hobbyists liketo mount our fixtures in canopy with little or no air ventilation.

In that kind of situation, the running temperature of the fixture may increase to beyond 70C (160F) and will eventually damage the fixture if not cooled down actively.

Therefore we have decided that to ensure the performance and lifespan of theRazor, we'll be adding fans to the fixture, and control them with a temperature probe, so it will only turn on after a certain temperature (like 50C / 122F).We would expect the fans to be turned off 60-70% of the time if the fixture is mounted in an open area or inside a canopy with fans/air circulation.

In other words, the Razor is still primarily passively cooled most of the time.



Sinon, petit coup de fil à ton fournisseur...




RSM 650 Blanc
Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Visitez le site de rocknroll2_69!! Envoyer un Message Privé à rocknroll2_69 Citer ce post dans votre réponse

 
 
aqua_01

Habitué

Enregistré le 02/04/2018
Messages: 260
Non connecté

Ajouté le : 18/06/2018 08:53
Message :

Ben je suis à 80 % pour les blanc et 90 % pour les bleus, je vais une fois baissée en % pour voir ce que ça donne.
Le truc c’est que la rampe est plus sous garantie.
Mais je pense pas à une surchauffe car comme j’ai tu dis étudié pour......car même la nuit led éteint les ventillos fonctionne

Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un Message Privé à aqua_01 Citer ce post dans votre réponse

 
 
rocknroll2_69

Titulaire

RSM250 30/04/2010 puis RSM 650 23/08/2013

Enregistré le 21/03/2010
Messages: 2597
Non connecté

Ajouté le : 18/06/2018 15:36
Message :

Grilles des ventilos sales ? ce qui empêcherait un bon flux d'air ?


RSM 650 Blanc
Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Visitez le site de rocknroll2_69!! Envoyer un Message Privé à rocknroll2_69 Citer ce post dans votre réponse

 
 
ljb

Visiteur régulier

Enregistré le 07/05/2010
Messages: 92
Non connecté

Ajouté le : 18/06/2018 17:27
Message :

bonjour a tousj'ai une maxpect r420r 160w tout les 15 jours je passe un coup d'aspirateur sur le dessus pour enlever la poussière (rampe éteinte) mes ventilateur fonctionnent que très rarement


Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à ljb!!! Visitez le site de ljb!! Envoyer un Message Privé à ljb Citer ce post dans votre réponse

 
 
aqua_01

Habitué

Enregistré le 02/04/2018
Messages: 260
Non connecté

Ajouté le : 18/06/2018 18:02
Message :

D’apres un vendeur se serai peut être la platine qui serait défectueuse (d’après lui), rampe à renvoyer en France puis en Chine et tout le blabla qu’on connaît. Ça me coûterai +- 150 200 euros alors que la platine elle même ne coûte que 70 euros.
Au pire je fais moi même. Sur du long terme, ça usera que plus vite les ventillos qui eux sont à 7 euros pièce.
Donc je sais ce qu’il me reste à faire au cas où........en attendant je laisse comme ça


On dira qu’il y’a pire comme scénario non

Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un Message Privé à aqua_01 Citer ce post dans votre réponse

 
 
aqua_01

Habitué

Enregistré le 02/04/2018
Messages: 260
Non connecté

Ajouté le : 18/06/2018 18:03
Message :

Message original: ljb
bonjour a tousj'ai une maxpect r420r 160w tout les 15 jours je passe un coup d'aspirateur sur le dessus pour enlever la poussière (rampe éteinte) mes ventilateur fonctionnent que très rarement


Je vais suivre ton conseil merci à toi pour l’information

Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un Message Privé à aqua_01 Citer ce post dans votre réponse

 
 
ljb

Visiteur régulier

Enregistré le 07/05/2010
Messages: 92
Non connecté

Ajouté le : 18/06/2018 19:51
Message :

regarde lawww.reservoir-recifal.com/t1844-changement-ventilo-sur-maxspect-razor-r420-300w


Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à ljb!!! Visitez le site de ljb!! Envoyer un Message Privé à ljb Citer ce post dans votre réponse

 
 
aqua_01

Habitué

Enregistré le 02/04/2018
Messages: 260
Non connecté

Ajouté le : 18/06/2018 20:24
Message :

Message original: ljb
regarde lawww.reservoir-recifal.com/t1844-changement-ventilo-sur-maxspect-razor-r420-300w


Vraiment sympa ljb...... on sait même changer la platine facilement vraiment sympa merci à toi

Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un Message Privé à aqua_01 Citer ce post dans votre réponse

 
 
ljb

Visiteur régulier

Enregistré le 07/05/2010
Messages: 92
Non connecté

Ajouté le : 18/06/2018 21:30
Message :

là pour les ventilateur très bon vpc https://www.reef-guardian.com/.../fr/maxspect/3097-ventilateur-pour-razor-r420r.htm..


Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à ljb!!! Visitez le site de ljb!! Envoyer un Message Privé à ljb Citer ce post dans votre réponse

 
 
aqua_01

Habitué

Enregistré le 02/04/2018
Messages: 260
Non connecté

Ajouté le : 19/06/2018 05:15
Message :

Message original: ljb
là pour les ventilateur très bon vpc https://www.reef-guardian.com/.../fr/maxspect/3097-ventilateur-pour-razor-r420r.htm..


Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un Message Privé à aqua_01 Citer ce post dans votre réponse

 
 
aqua_01

Habitué

Enregistré le 02/04/2018
Messages: 260
Non connecté

Ajouté le : 21/06/2018 16:09
Message :

Slt ljb,

Dis mois j'ai effectué un réglage (cycle) de 12h avec un pic de 10h à 14h 80% pour les blanc et 90% pour les bleus.

Peut-tu me donner ta config. ou me dire si c'est bien ou pas, des conseils ou autres

Est-ce que c'est mieux plus de blanc ou plus de bleus ?

Merci d'avance de ta réponse

Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un Message Privé à aqua_01 Citer ce post dans votre réponse

 
 
Phiphi7

Habitué

Enregistré le 14/05/2018
Messages: 237
Connecté

Ajouté le : 21/06/2018 16:15
Message :

Salut Aqua,

80% pour les blancs ? ça ne fait pas trop ?

Moi sur les Hydra 26, je tourne plutôt à 25, 30 %


Red Sea 350 : 275 + 70 + 10

Mise en eau : le 01/07/2018

C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con.

Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un Message Privé à Phiphi7 Citer ce post dans votre réponse

 
 
Patounet68

Titulaire

Enregistré le 08/02/2016
Messages: 1270
Non connecté

Ajouté le : 21/06/2018 16:59
Message :

Hello, il faut pas trop de blanc ( pousse d'algues ) moi j'ai 45% sur mes hydra 26


Patounet68 redseamax500
Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à Patounet68!!! Visitez le site de Patounet68!! Envoyer un Message Privé à Patounet68 Citer ce post dans votre réponse

 
 
aqua_01

Habitué

Enregistré le 02/04/2018
Messages: 260
Non connecté

Ajouté le : 21/06/2018 18:17
Message :

Merci les gars, mais par contre une question est-ce que d'une rampe à une autre, les % peuvent-ils être différent, car en pic 25 % ou 30% ça me parait un peu bas non ?

A combien effectueriez vous ce type de réglage selon vous car 25 et 80 c'est très large quand même....

J'ai besoin qu'on m'éclaire

Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un Message Privé à aqua_01 Citer ce post dans votre réponse

 
 
Phiphi7

Habitué

Enregistré le 14/05/2018
Messages: 237
Connecté

Ajouté le : 21/06/2018 18:37
Message :

Si tu es déjà à 90% en bleu, met les toutes à 90 sauf rouge et vert à 0, et les blancs tu commence vers 25%, et tu augmente progressivement pour que le rendu te plaise aussi...

Il est clair que chaque modèle de rampe LED, aura un rendu différent et les réglages aussi.


Red Sea 350 : 275 + 70 + 10

Mise en eau : le 01/07/2018

C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con.

Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un Message Privé à Phiphi7 Citer ce post dans votre réponse

 
 
aqua_01

Habitué

Enregistré le 02/04/2018
Messages: 260
Non connecté

Ajouté le : 21/06/2018 19:07
Message :

Je voulais parler en intensité Phiphi pour les %.
Par contre en parcourant les différents infos sur cette rampe 65 pour bleu et blanc me paraît suffisant et si on est en SPS, on peut monter à 75 %.

D’autres infos merci ...

Je continue à me renseigner

Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un Message Privé à aqua_01 Citer ce post dans votre réponse

 
 
ljb

Visiteur régulier

Enregistré le 07/05/2010
Messages: 92
Non connecté

Ajouté le : 22/06/2018 08:54
Message :

bonjour je suis en mode automatique "a"


Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un email à ljb!!! Visitez le site de ljb!! Envoyer un Message Privé à ljb Citer ce post dans votre réponse

 
 
aqua_01

Habitué

Enregistré le 02/04/2018
Messages: 260
Non connecté

Ajouté le : 22/06/2018 10:21
Message :

Message original: ljb
bonjour je suis en mode automatique "a"


Moi aussi je suis en A mais je voulais dire en %, tu as mis quoi comme programme ?

Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un Message Privé à aqua_01 Citer ce post dans votre réponse

 
 
Phiphi7

Habitué

Enregistré le 14/05/2018
Messages: 237
Connecté

Ajouté le : 22/06/2018 11:06
Message :

Au cas ou tu ne l'aurais pas...

https://www.aquarioom.com/fichiers/contenus/produits/2/fr/R420R-MODE-D-EMPLOI.pdf

Et un peu de lecture, car je vois que tu t'ennuies un peu

https://www.alpheus-aquarium.com/

Après j'ai trouvé ça, si ça peut t'aider...

10h / A 0%, B 1%
12h / A 20%, B 50%
14h / A 100%, B 100%
19h / A 100%, B 100%
21h / A 60%, B 80%
22h / A 0%, B 1%

ou

11H/ A 0%; B 0%
13H/ A 50%; B 50%
15H/ A100%. B100%
19H/ A100%; B100%
21H/ A 50%; B 70%
23H/ A 0%; B 0%

ou encore..

8h / A 0%, B 1%
10h / A 45%, B 60%
12h / A 100%, B 100%
16h / A 100%, B 100%
18h / A 60%, B 80%
21h / A 0%, B 1%

Bon courage et bonne lecture


Red Sea 350 : 275 + 70 + 10

Mise en eau : le 01/07/2018

C'est parce que la vitesse de la lumière est supérieure à celle du son que tant de gens paraissent brillants avant d'avoir l'air con.

Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Avertissez l'administrateur si le post est non conventionnel Envoyer un Message Privé à Phiphi7 Citer ce post dans votre réponse

 
 
Page : << < 1 | 2 > >>



 
Contacter l'administrateur | Aller sur aqua-planete

[11 req.] Powered by CoolForum v.0.8.4 beta
Copyright ©2001-2006 CoolForum.net